If you could not find an answer to your problem in our FAQ pages please submit a Tech Support Form.
Search FAQ / TONEX Modeler page will not complete Training

TONEX Modeler page will not complete Training

If your TONEX Modeler does not complete the Training process, there are a couple of error messages you’ll see. These error messages will help guide you through and correct the issue. If you still have issues, use this guide to resolve additional training problems.

If you follow these steps without success and did not close/reopen TONEX, please do so and repeat the steps below.

  • Please Check Input and Output Levels
    • If you see this error, your signal is either too loud and causing clipping or too low to be accurately measured by our training process. This will not let you proceed until corrected. In these cases, follow the steps.
  1. Go back to the Check process and double-check your levels.
  2. When checking levels, make sure first that your audio sounds good.
  3. Next, once you've confirmed a clear signal, you should see the Correct text below your meters and at least 3 - 4 green circles are seen at most times.
  4. Proceed to the Capture page to re-do your Capture.
  • High Noise Level Detected
    • If you see this error, you can still proceed with the Training process, but the app is letting you know the Tone Model might not sound as expected. If you see this error, we suggest trying to improve your signal to noise ration with the following steps.
  1. Go back to the Check process and first check your signal levels.
  2. In this case, it's very important to check your signal flow and gain staging to avoid any noise in your signal. If necessary, try new cables and adjusting your pre-amp levels on your audio interface.
  3. Once your levels are good to go, next use your gear and listen back to the signal. Listen to this on both the Monitoring system (if available) and the live gear. The Capture process will play riffs which can be used to gauge how to Tone Model will sound.
  4. If you hear clicks/pops, try raising your Audio Buffer size in the Setup page.
  5. If signal is clear, clear your Capture and re-record a new one with your changes.
  6. Attempt to perform Training again and everything should be good to go.
  • High noise level detected. Error while checking latency.
    • This is a blocking type error. This means the noise level was so high that the latency couldn't be estimated. This will stop the training. In this case you will need to adjust the signal to noise ratio and perform again the capture.
  1. Go back to the Check process and first check your signal levels.
  2. In this case, it's very important to check your signal flow and gain staging to avoid any noise in your signal. If necessary, try new cables and adjusting your pre-amp levels on your audio interface.
  3. Once your levels are good to go, next use your gear and listen back to the signal. Listen to this on both the Monitoring system (if available) and the live gear. The Capture process will play riffs which can be used to gauge how to Tone Model will sound.
  4. If you hear clicks/pops, try raising your Audio Buffer size in the Setup page.
  5. If signal is clear, clear your Capture and re-record a new one with your changes.
  6. Attempt to perform Training again and everything should be good to go.

 

 

 

 
FAQ ID: 1438

 

If you need further assistance after reading the FAQs, please contact our support team.

CONTACT SUPPORT

 

SPECIAL OFFERS9 THIS MONTH
x

We use cookies and other tracking technologies to improve your browsing experience on our site, show personalized content and targeted ads, analyze site traffic, and understand where our audience is coming from. To find out more or to opt-out, please read our Cookie Policy. To learn more, please read our Privacy Policy.

Click below to consent to our use of cookies and other tracking technologies, make granular choices or deny your consent.

 


Loading...